Upgrade to PHP 5.3 and PHPMyAdmin

We recently upgraded our servers to PHP 5.3 from 5.2.

Some scripts like Joomla or Worpress running on old version of the script might show some function errors.

If you are seeing an incompatible function error that means your script isn't compatible with PHP 5.3. We recommend you to upgrade your script/CMS to use the latest PHP version.

If you want an immediate remedy, please add the following line in your .htaccess file:

AddType application/x-httpd-php52 .php

This would revert the PHP engine to PHP 5.2 for your account. Contact support if the problem persists.

 

PHPMyAdmin is now in version 3.4.7.1.

 

 

Latest News

Popular Items